Surfly Service Status status page
Incidents

Australia Infrastructure Down

MAJORaffectedSurfly Australialasted27min 54s

The incident has been resolved

resolved
Mar 25 09:27:06 (UTC)

Health check failed for prod-cobro-ocau-1

investigating
Mar 25 08:59:12 (UTC)
Powered by Checkly