Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) - Inbound Session (surfly.com)
Posted 27 days ago. Nov 14, 2018 - 16:51 CET
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) - Inbound Session (surfly.com)
Posted 27 days ago. Nov 14, 2018 - 16:46 CET
This incident affected: Application.