Surfly Application (surfly.com)
Incident Report for Surfly Public Cloud
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com): Failed at waitForElementPresent on name=username:, HTTP (Secure) (surfly.com): 503:Connection refused
Posted Feb 26, 2018 - 18:34 CET
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com): Failed at waitForElementPresent on name=username:
Posted Feb 26, 2018 - 18:27 CET
This incident affected: General Service Availability.