Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com), HTTP (Secure) (surfly.com)
Posted 5 months ago. Jul 17, 2018 - 09:03 CEST
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) (surfly.com)
Posted 5 months ago. Jul 17, 2018 - 08:41 CEST
This incident affected: Application.