Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com): Failed at waitForElementPresent on name=username:, HTTP (Secure) (surfly.com): 503:Connection refused
Posted 6 months ago. Mar 25, 2018 - 21:17 CEST
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com): Failed at waitForElementPresent on name=username:, HTTP (Secure) (surfly.com): 503:Connection refused
Posted 6 months ago. Mar 25, 2018 - 21:01 CEST
This incident affected: Application.