Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) (surfly.com): HTTPS session timed out during read
Posted 7 months ago. Oct 25, 2017 - 05:31 CEST
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) (surfly.com): HTTPS session timed out during read
Posted 7 months ago. Oct 25, 2017 - 05:29 CEST
This incident affected: Application.