Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) (surfly.com): HTTP Timeout
Posted almost 2 years ago. Oct 12, 2016 - 21:20 CEST
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) (surfly.com): HTTP Timeout
Posted almost 2 years ago. Oct 12, 2016 - 21:11 CEST
This incident affected: Application.