Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) (surfly.com): SSL/TLS certificate error: surfly.com not one of 'r.ssl.fastly.net', '*.1stdibs.com', '*.1stdibscdn.com', '*.addthis.com', '*.addthisedge.com', '*.adwerx.com', '*.alittlecraft.com', '*.alittlecraft.it', '*.alittlemarket.com', '*.alittlemarket.it', '*.alittlemercerie.com', '*.beam.pro', '*.bighatads.com', '*.blendle.com', '*.buzzfeed.com', '*.catchpoint.com', '*.clinicalelearning.com', '*.cnn.io', '*.corednacdn.com', '*.default.io', '*.dmp.jimdo-server.com', '*.domfee.com', '*.eater.com', '*.famous.co', '*.fastlylabs.com', '*.files.saymedia-content.com', '*.finncdn.no', '*.ft.com', '*.geonet.org.nz', '*.h2.cerosdev.com', '*.hipmunkstaging.com', '*.houselogic.com', '*.imaios.com', '*.issuu.com', '*.isu.pub', '*.lostmy.name', '*.meetupstatic.com', '*.morphcast.video', '*.n8s.jp', '*.netzwelt.de', '*.nfl.com', '*.nikkei.com', '*.pagar.me', '*.picmonkey.com', '*.pypi.io', '*.pypi.org', '*.pythonhosted.org', '*.r29static.com', '*.realself.com', '*.rtbf.be', '*.sal
Posted almost 2 years ago. Sep 14, 2016 - 16:07 CEST
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) (surfly.com): SSL/TLS certificate error: surfly.com not one of 'r.ssl.fastly.net', '*.1stdibs.com', '*.1stdibscdn.com', '*.addthis.com', '*.addthisedge.com', '*.adwerx.com', '*.alittlecraft.com', '*.alittlecraft.it', '*.alittlemarket.com', '*.alittlemarket.it', '*.alittlemercerie.com', '*.beam.pro', '*.bighatads.com', '*.blendle.com', '*.buzzfeed.com', '*.catchpoint.com', '*.clinicalelearning.com', '*.cnn.io', '*.corednacdn.com', '*.default.io', '*.dmp.jimdo-server.com', '*.domfee.com', '*.eater.com', '*.famous.co', '*.fastlylabs.com', '*.files.saymedia-content.com', '*.finncdn.no', '*.ft.com', '*.geonet.org.nz', '*.h2.cerosdev.com', '*.hipmunkstaging.com', '*.houselogic.com', '*.imaios.com', '*.issuu.com', '*.isu.pub', '*.lostmy.name', '*.meetupstatic.com', '*.morphcast.video', '*.n8s.jp', '*.netzwelt.de', '*.nfl.com', '*.nikkei.com', '*.pagar.me', '*.picmonkey.com', '*.pypi.io', '*.pypi.org', '*.pythonhosted.org', '*.r29static.com', '*.realself.com', '*.rtbf.be', '*.sal
Posted almost 2 years ago. Sep 14, 2016 - 16:05 CEST
This incident affected: Application.