Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com), HTTP (Secure) (surfly.com): 503:Connection refused
Posted about 1 year ago. Mar 29, 2017 - 00:04 CEST
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com), HTTP (Secure) (surfly.com): 503:Connection refused
Posted about 1 year ago. Mar 28, 2017 - 23:55 CEST
This incident affected: Application.