Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) (surfly.com): HTTPS session timed out during read
Posted 10 months ago. Oct 04, 2017 - 08:06 CEST
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) (surfly.com): HTTPS session timed out during read
Posted 10 months ago. Oct 04, 2017 - 08:04 CEST
This incident affected: Application.