Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 15, 2018 - 09:46 CEST
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com)
Posted 3 months ago. Sep 14, 2018 - 18:34 CEST
This incident affected: Application.