Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com), HTTP (Secure) (surfly.com)
Posted 7 months ago. May 30, 2018 - 18:04 CEST
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com)
Posted 7 months ago. May 30, 2018 - 17:58 CEST
This incident affected: Application.