Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com): Connection timed out
Posted over 1 year ago. Sep 14, 2016 - 09:43 CEST
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com): Connection timed out
Posted over 1 year ago. Sep 14, 2016 - 09:37 CEST
This incident affected: Application.