Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com), HTTP (Secure) (surfly.com)
Posted 2 months ago. May 09, 2018 - 00:40 CEST
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com)
Posted 2 months ago. May 09, 2018 - 00:35 CEST
This incident affected: Application.