Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) (surfly.com): 404:Not Found
Posted about 1 year ago. Apr 27, 2017 - 15:37 CEST
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) (surfly.com): 404:Not Found
Posted about 1 year ago. Apr 27, 2017 - 15:33 CEST
This incident affected: Application.