Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) - Start A Session (surfly.com): Failed at waitForElementPresent on name=username:, HTTP (Secure) (surfly.com): 503:Connection refused
Posted 6 months ago. Jan 12, 2018 - 12:35 CET
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) (surfly.com): 503:Connection refused
Posted 6 months ago. Jan 12, 2018 - 12:21 CET
This incident affected: Application.