Surfly Application (surfly.com)
Incident Report for Surfly
Resolved
Clear event for Surfly Application (surfly.com); HTTP (Secure) (surfly.com): 503:certificate has expired, HTTP (Secure) - Start A Session (surfly.com): Failed at waitForElementPresent on name=username:
Posted about 1 year ago. Jun 22, 2017 - 07:23 CEST
Identified
Outage event for Surfly Application (surfly.com); HTTP (Secure) (surfly.com): 503:certificate has expired
Posted about 1 year ago. Jun 22, 2017 - 03:20 CEST
This incident affected: Application.